ページの先頭です。
ここから本文です。

Technical Info.

[SX-Aurora TSUBASA]Verified Linux kernel

The SX-Aurora TSUBASA software is verified to work on the following kernels.

Do not use any other kernel than the following kernel, or SX-Aurora TSUBASA Software does not work fine.
Please make sure that the kernel is not updated automatically. For example, you can prevent the yum update command from updating the kernel by specifying exclusive=kernel-* in the file /etc/yum.conf.

Index


Verified Linux Kernels

You can download the kernel from the site described in Related Information section.
  • RHEL 8.5
    • 4.18.0-348.12.2.el8_5.x86_64
    • 4.18.0-348.23.1.el8_5.x86_64
  • Rocky Linux 8.5
    • 4.18.0-348.23.1.el8_5.x86_64
  • RHEL 8.4
    • 4.18.0-305.25.1.el8_4.x86_64
  • CentOS 8.4
    • 4.18.0-305.25.1.el8_4.x86_64
  • RHEL 8.3
    • 4.18.0-240.22.1.el8_3.x86_64
  • CentOS 8.3
    • 4.18.0-240.22.1.el8_3.x86_64
  • RHEL 7.9
    • 3.10.0-1160.36.2.el7.x86_64
    • 3.10.0-1160.21.1.el7.x86_64
  • CentOS 7.9
    • 3.10.0-1160.36.2.el7.x86_64
    • 3.10.0-1160.21.1.el7.x86_64

Kernel modules for SX-Aurora TSUBASA

These are the SX-Aurora TSUBASA kernel modules which depend on Linux kernel.

RHEL 8.5

Kernel Packages which depend on kernel
4.18.0-348.12.2.el8_5.x86_64 ve_drv-kmod-2.8.2-4.18.0_348_1.el8.x86_64
vp-kmod-2.5.0-4.18.0_348_1.el8.x86_64
kmod-ve_peermem-mofed5.5-2.0.0-1.el8_5.x86_64
kmod-scatefs-client-modules-mofed5.5-3.1.41.1-1.el8_5.x86_64
scatefs-client-libscatefsib_ve-3.1.41.1-1.el8_5.x86_64
scatefs-client-mount-utils-3.1.41.1-1.el8_5.x86_64
scatefs-client-rcli-utils-3.1.41.1-1.el8_5.x86_64
scatefs-client-sys-utils-3.1.41.1-1.el8_5.x86_64
scatefs-client-usr-utils-3.1.41.1-1.el8_5.x86_64
4.18.0-348.23.1.el8_5.x86_64 ve_drv-kmod-2.8.2-4.18.0_348_1.el8.x86_64
vp-kmod-2.5.0-4.18.0_348_1.el8.x86_64
kmod-ve_peermem-mofed5.6-2.1.0-1.el8_5.x86_64
kmod-scatefs-client-modules-mofed5.6-3.1.41.1-1.el8_5.x86_64
scatefs-client-libscatefsib_ve-3.1.41.1-1.el8_5.x86_64
scatefs-client-mount-utils-3.1.41.1-1.el8_5.x86_64
scatefs-client-rcli-utils-3.1.41.1-1.el8_5.x86_64
scatefs-client-sys-utils-3.1.41.1-1.el8_5.x86_64
scatefs-client-usr-utils-3.1.41.1-1.el8_5.x86_64

Rocky Linux 8.5

Kernel Packages which depend on kernel
4.18.0-348.23.1.el8_5.x86_64 ve_drv-kmod-2.8.2-4.18.0_348_1.el8.x86_64
vp-kmod-2.5.0-4.18.0_348_1.el8.x86_64
kmod-ve_peermem-mofed5.6-2.1.0-1.el8_5.x86_64
kmod-scatefs-client-modules-mofed5.6-3.1.41.1-1.el8_5.x86_64
scatefs-client-libscatefsib_ve-3.1.41.1-1.el8_5.x86_64
scatefs-client-mount-utils-3.1.41.1-1.el8_5.x86_64
scatefs-client-rcli-utils-3.1.41.1-1.el8_5.x86_64
scatefs-client-sys-utils-3.1.41.1-1.el8_5.x86_64
scatefs-client-usr-utils-3.1.41.1-1.el8_5.x86_64

RHEL 8.4

Kernel Packages which depend on kernel
4.18.0-305.25.1.el8_4.x86_64 ve_drv-kmod-2.8.2-4.18.0_305_1
vp-kmod-2.5.0-4.18.0_305_1
kmod-ve_peermem-mofed4.9-1.5.3-1
kmod-ve_peermem-mofed5.5-2.0.0-1
kmod-scatefs-client-modules-mofed4.9-3.1.31.0-1.el8_4.x86_64
kmod-scatefs-client-modules-mofed5.5-3.1.31.0-1.el8_4.x86_64
scatefs-client-libscatefsib_ve-3.1.31.0-1.el8_4.x86_64
scatefs-client-mount-utils-3.1.31.0-1.el8_4.x86_64
scatefs-client-rcli-utils-3.1.31.0-1.el8_4.x86_64
scatefs-client-sys-utils-3.1.31.0-1.el8_4.x86_64
scatefs-client-usr-utils-3.1.31.0-1.el8_4.x86_64

CentOS 8.4

Kernel Packages which depend on kernel
4.18.0-305.25.1.el8_4.x86_64 ve_drv-kmod-2.8.2-4.18.0_305_1
vp-kmod-2.5.0-4.18.0_305_1
kmod-ve_peermem-mofed4.9-1.5.3-1
kmod-ve_peermem-mofed5.5-2.0.0-1
kmod-scatefs-client-modules-mofed4.9-3.1.31.0-1.el8_4.x86_64
kmod-scatefs-client-modules-mofed5.5-3.1.31.0-1.el8_4.x86_64
scatefs-client-libscatefsib_ve-3.1.31.0-1.el8_4.x86_64
scatefs-client-mount-utils-3.1.31.0-1.el8_4.x86_64
scatefs-client-rcli-utils-3.1.31.0-1.el8_4.x86_64
scatefs-client-sys-utils-3.1.31.0-1.el8_4.x86_64
scatefs-client-usr-utils-3.1.31.0-1.el8_4.x86_64

RHEL 8.3

Kernel Packages which depend on kernel
4.18.0-240.22.1.el8_3.x86_64
ve_drv-kmod-2.8.2-4.18.0_240_1
vp-kmod-2.5.0-4.18.0_240_1
kmod-ve_peermem-mofed4.9-1.5.2-1
kmod-scatefs-client-modules-mofed4.9-3.1.20.1
scatefs-client-libscatefsib_ve-3.1.20.1
scatefs-client-mount-utils-3.1.20.1
scatefs-client-rcli-utils-3.1.20.1
scatefs-client-sys-utils-3.1.20.1
scatefs-client-usr-utils-3.1.20.1

CentOS 8.3

Kernel Packages which depend on kernel
4.18.0-240.22.1.el8_3.x86_64
ve_drv-kmod-2.8.2-4.18.0_240_1
vp-kmod-2.5.0-4.18.0_240_1
kmod-ve_peermem-mofed4.9-1.5.2-1
kmod-scatefs-client-modules-mofed4.9-3.1.20.1
scatefs-client-libscatefsib_ve-3.1.20.1
scatefs-client-mount-utils-3.1.20.1
scatefs-client-rcli-utils-3.1.20.1
scatefs-client-sys-utils-3.1.20.1
scatefs-client-usr-utils-3.1.20.1

RHEL 7.9

Kernel Packages which depend on kernel
3.10.0-1160.36.2.el7.x86_64 ve_drv-kmod-2.8.2-3.10.0_1160.36.2_1
vp-kmod-2.5.0-3.10.0_1160.36.2_1
kmod-ve_peermem-mofed4.9-1.5.0-1
kmod-scatefs-client-modules-mofed4.9-3.0.60.1
scatefs-client-libscatefsib_ve-3.0.60.1
scatefs-client-mount-utils-3.0.60.1
scatefs-client-rcli-utils-3.0.60.1
scatefs-client-sys-utils-3.0.60.1
scatefs-client-usr-utils-3.0.60.1
3.10.0-1160.21.1.el7.x86_64 ve_drv-kmod-2.8.2-3.10.0_862_1
ve_drv-kmod-2.7.6-3.10.0_862_1(*)
vp-kmod-2.1.0-3.10.0_862_1
kmod-ve_peermem-mofed4.9-1.5.0-1
kmod-scatefs-client-modules-mofed4.9-3.0.60.1
scatefs-client-libscatefsib_ve-3.0.60.1
scatefs-client-mount-utils-3.0.60.1
scatefs-client-rcli-utils-3.0.60.1
scatefs-client-sys-utils-3.0.60.1
scatefs-client-usr-utils-3.0.60.1

CentOS 7.9

Kernel Packages which depend on kernel
3.10.0-1160.36.2.el7.x86_64 ve_drv-kmod-2.8.2-3.10.0_1160.36.2_1
vp-kmod-2.5.0-3.10.0_1160.36.2_1
kmod-ve_peermem-mofed4.9-1.5.0-1
kmod-scatefs-client-modules-mofed4.9-3.0.60.1
scatefs-client-libscatefsib_ve-3.0.60.1
scatefs-client-mount-utils-3.0.60.1
scatefs-client-rcli-utils-3.0.60.1
scatefs-client-sys-utils-3.0.60.1
scatefs-client-usr-utils-3.0.60.1
3.10.0-1160.21.1.el7.x86_64 ve_drv-kmod-2.8.2-3.10.0_862_1
ve_drv-kmod-2.7.6-3.10.0_862_1(*)
vp-kmod-2.1.0-3.10.0_862_1
kmod-ve_peermem-mofed4.9-1.5.0-1
kmod-scatefs-client-modules-mofed4.9-3.0.60.1
scatefs-client-libscatefsib_ve-3.0.60.1
scatefs-client-mount-utils-3.0.60.1
scatefs-client-rcli-utils-3.0.60.1
scatefs-client-sys-utils-3.0.60.1
scatefs-client-usr-utils-3.0.60.1
* Previous version of kernel module package.

Trademarks

  • Linux is a registered trademark of Linus Torvalds.
  • Red Hat and Red Hat Enterprise Linux are registered trademarks of Red Hat, Inc.
  • All other trademarks are the property of their respective owners.

Revision History

  • 2018/05/09 Creation
  • : Update history for the past year
  • 2021/05/10 RHEL/CentOS 7.9 has been available(3.10.0-1160.21.1.el7.x86_64).
    VE driver revision has been upgraded.
  • 2021/07/29 RHEL/CentOS 8.3 has been available(4.18.0-240.22.1.el8_3.x86_64).
    VE driver revision has been upgraded.
  • 2021/08/30 Support of Aurora software on RHEL/CentOS 7.7 has been ended(2021/08/30).
    ScaTeFS/Client on RHEL/CentOS 8.3 will be available at the middle of October.
  • 2021/09/30 RHEL/CentOS 7.9(3.10.0-1160.36.2.el7.x86_64) has been avalable.
  • 2021/10/11 ScaTeFS/Client has been available on RHEL/CentOS 8.3.
  • 2021/11/30 Support of Aurora software on RHEL/CentOS 8.1 has been ended(2020/11/30)
  • 2021/12/24 RHEL/CentOS 8.4 has been available(4.18.0-305.25.1.el8_4.x86_64).
  • 2022/03/31 Support of Aurora software on RHEL/CentOS 7.8 has been ended(2022/03/31).
    RHEL 8.5 has been available(4.18.0-348.12.2.el8_5.x86_64).
  • 2022/04/27 Support of Aurora software on RHEL/CentOS 8.2 has been ended(2022/04/30).
  • 2022/06/30 RHEL/Rocky Linux 8.5 has been available(4.18.0-348.23.1.el8_5.x86_64).
    Package versions for RHEL 8.5 (4.18.0-348.12.2.el8_5.x86_64) are updated.
    Package versions for RHEL/CentOS 8.4 are updated.

Product Name

SX-Aurora TSUBASA Software

Related Information

  • Content ID: 4140100078
  • Release date: 2018/10/16
  • Last updated:2022/06/30

Top

ここからページ共通メニューです。 ページ共通メニューを読み飛ばす。
ページ共通メニューここまで。