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よくあるご質問(サポートFAQ)

【ESMPRO/ServerAgent,ServerAgentService(Windows)】イベントログに、ソース名:AlertManagerMainService、イベントID:803またはイベントID:1100またはイベントID:1101が登録されました。どうすれば良いでしょうか。

質問内容

イベントログに、ソース名:AlertManagerMainServiceで以下のイベントが登録されました。
どうすれば良いでしょうか。

  • イベントID:803
  • イベントID:1100
  • イベントID:1101

回答内容

原因

イベントログ読み込み時にOSから致命的なエラー
(イベントログの破損など以降の監視が行えないようなエラー)が返却された場合、
本イベントを通知し、該当のイベントログの監視を停止します。

補足:他のイベントログについて

監視の停止以降は、該当のイベントログに通報対象のイベントが書き込まれても
通報を行いません。
ただし、該当のイベントログ以外については、正常に監視を継続します。

 例:「システム」のイベントログで本現象が発生しても
   「アプリケーション」など他のイベントログでは監視を継続します。

対処

 - 本イベントが通知されても、イベントビューアから閲覧可能であり、
  イベントログに異常が見られない場合があります。
  実際にイベントログが閲覧可能かご確認ください。
  イベントログが閲覧可能で壊れていない場合は、
  "Alert Manager Main Service"サービスを再起動することで監視を再開します。

 - OSシャットダウンのタイミングで通知されている場合、
  OSシャットダウン時にイベントログ監視で使用するサービスよりも
  先にOSのイベントログサービスが終了した可能性があります。
  イベントログにアクセスしようとしてエラーとなり、本イベントを通知します。
  ほとんどの場合はOSのイベントログサービスよりも先に
  イベントログ監視のサービスが終了しますが、
  環境、タイミングにより本現象となることがあります。

  OSシャットダウンのタイミングのみで登録され、
  OSの起動後は登録されていないという場合は、
  イベントログへのアクセスは正常であると判断できますので、
  エラーコードに関わらず本イベントは無視してください。

 - 上記条件に該当せず、イベントビューアが閲覧可能な状態に
  復旧できない(イベントログが壊れている)場合は、
  該当のイベントログをクリア後、"Alert Manager Main Service"サービスを
  再起動することで監視を再開します。

製品名カテゴリ

ESMPRO/ServerAgent
ESMPRO/ServerAgentService

  • コンテンツID: 3150024838
  • 公開日: 2009年04月13日
  • 最終更新日:2025年03月07日

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