【ESMPRO/BASE】エラーコード 1789 が発生してオペレーションウィンドウが起動できません。
質問内容
エラーコード 1789 が発生してオペレーションウィンドウが起動できません。
原因は何が考えられますか?
回答内容
原因
ESMPRO/BASEではWindowsのユーザグループを使用して利用者制限を行っています。
従って、統合ビューアメニューよりオペレーションウィンドウ、アラートビューアを起動するには、ESMPRO/BASEインストール時に指定したESMPROユーザグループ(デフォルト:Administrators)に属しているユーザでログインしている必要があります。
エラーコード:1789 は、ESMPRO/BASEをドメイン環境で使用されている場合に、統合ビューアメニューにより実施される処理がログインユーザが属しているユーザグループを確認する際に、ドメインコントローラの参照ができないためにエラーとなったことを示しています。
対処
下記を確認します。
・ESMPRO/BASEインストール機器がドメインコントローラにアクセス可能であること
・ドメインコントローラが正常に動作していること
製品名カテゴリ
ESMPRO/ServerManager
WebSAM SystemManager
WebSAM OpenDiosa/OPBASE
WebSAM MCOperations
WebSAM Netvisor
WebSAM NetvisorPro
WebSAM ClientManager
ESMPRO/ClientManager
対象製品
品名:
|
ESMPRO/BASE
|
対象OS:
|
Windows
|
補足/関連情報
ESMPRO/ServerManager Ver6 以降では、オペレーションウィンドウは使用しません。
関連情報
-
コンテンツID:
3150102023
-
公開日:
2011年03月31日
-
最終更新日:2018年03月05日
アンケート
サポート情報充実のためアンケートにご協力をお願いいたします。
コメント欄: