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よくあるご質問(サポートFAQ)

【StarOffice】 StarOfficeX: StarOffice XのWebサーバで「エンドポイントを初期化中のエラー」が発生し、StarOffice Xのサービスが使用できない状態になった

質問内容

StarOffice XのWebサーバを起動したところ、WebOTX AS Agentサービスは起動のステータスになっているのですが、StarOfficeのサービスは使用できない状態となっていました。
WebOTXのagentログを確認すると、以下のメッセージが記録されていました。
原因と対処方法を教えてください。

ログ内容:
「ERROR org.apache.coyote.http11.Http11Protocol - エンドポイントを初期化中のエラーです [main]
java.net.BindException: Address already in use: JVM_Bind /0.0.0.0:8081」

ログファイル:
  <StarOfficeフォルダ>\WebOTX\domains\domain1\logs\webotx_agent.log

回答内容

【原因】
StarOffice Xで使用しているポートと短命ポート(エフェメラルポート)が重複したのが原因と考えられます。

【対処方法】
StarOffice Xが使用するポートを短命ポート(エフェメラルポート)として使用しないように設定してください。
StarOffice Xが使用するポート番号と、短命ポートの変更方法は関連情報を参照してください。

対象バージョンは以下の通りです。
 - StarOffice X V1.0以降のバージョン

製品名カテゴリ

StarOffice X

関連情報

  • コンテンツID: 3150108243
  • 公開日: 2014年10月06日
  • 最終更新日:2015年06月30日

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