ページの先頭です。
ここから本文です。

よくあるご質問(サポートFAQ)

【StarOffice】 StarOfficeX: Webサーバのアプリケーションログに警告が出力されました

質問内容

メンテナンス作業の為WebOTX AS Agent Serviceを再起動しようとしたところ、サービスが上がらないという事象が発生し、Webサーバのアプリケーションログに以下のような警告が出力されました。

警告メッセージ:
警告,2014/08/31 10:53:13,WebOTX AS,1,(10000),Handle the signal : SIGTERM(15) (com.nec.webotx.enterprise.system.util)


この警告が出力される原因と対処方法を教えてください。

回答内容


【原因】
本警告メッセージはWebOTXのサービス終了処理が間に合わない時に発生することがあります。
WebOTXを停止した後、完全に停止する前にWebOTXの起動を行ったためにエラーが発生しWebOTXの起動ができなかったと考えられます。

【対処方法】
今後、エラー発生の予防措置として、WebOTXの終了が正しく行なわれるよう、シャットダウンスクリプトの登録をお願いいたします。シャットダウンスクリプトの登録については、下記マニュアルをご参照ください。

WebOTX マニュアル
http://www.nec.co.jp/WebOTX/download/manual/85/html/setup/2_install.html#2.3.1.9.
 - セットアップガイド
    - 2. インストール
       - 2.3. インストール後の作業
          - 2.3.1. Windows (WebOTX AS)
             - 2.3.1.9. シャットダウンスクリプトの登録

※バージョンによっては章番号が異なる場合がございます。

対象バージョンは以下の通りです。
 - StarOffice X V1.0以降のバージョン
 

製品名カテゴリ

StarOffice X

  • コンテンツID: 3150108353
  • 公開日: 2014年10月27日
  • 最終更新日:2015年06月24日

アンケート

サポート情報充実のためアンケートにご協力をお願いいたします。



コメント欄:
ここからページ共通メニューです。 ページ共通メニューを読み飛ばす。