サービス「SO-X FTS Server」が起動しません。
下記ログファイルを確認すると、エラーメッセージが出力されています。
対象ログ:
<StarOfficeフォルダ>Search\FTSSearchServer\log\FTSDSServerService.log
エラーメッセージ:
E 2014/10/12 04:04:03 00000DD4 Error: BCSSocket::Bind(0x2f000061) 指定したポートは既に使用されています。 (Line=89) E 2014/10/12 04:04:03 00000DD4 Error: BCSDSService::OnInitialize()(0x2f000061) 指定したポートは既に使用されています。 (Line=88) I 2014/10/12 04:04:03 00000DD4 Failed to initialize service I 2014/10/12 04:04:03 00000DD4 指定したポートは既に使用されています。
E 2014/10/12 04:04:03 00000DD4 Error: BCSService::ThreadMain(0x2f000056) サービスの初期化に失敗しました。 (Line=755) I 2014/10/12 04:04:03 00000DD0 Service stopped
原因と対処方法を教えてください。
【原因】
本事象は、TCPポートの重複により発生します。
【対処方法】
当該TCPポートを使用しているアプリケーションを特定し、TCPポートの変更をご検討ください。
なお、当該アプリケーション側でTCPポートの変更がどうしても困難な場合は、以下関連情報をご参照の上、StarOffice XのTCPポートを変更下さい。
対象バージョンは以下の通りです。
- StarOffice X V1.0以降のバージョン