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よくあるご質問(サポートFAQ)

【StarOffice】 StarOfficeX: VirusScanのパターンファイルの更新に失敗する

質問内容

McAfee VirusScan Enterprise のパターンファイル更新に失敗しました。
UpdateLogには以下のエラーメッセージが出力されています。

対象ログ:
  C:\ProgramData\McAfee\DesktopProtection\Updatelog.txt

エラーメッセージ:
2014/09/17 1:28:05 SVSTAR03\Administrator gdeltaavv.ini をダウンロードしています。
2014/09/17 1:28:05 SVSTAR03\Administrator バージョン 7563.0000 への更新に失敗しました。

このエラーが出力される原因と対処方法を教えてください。


回答内容

【原因】
本エラーは、アップデート用のソースサイトが更新中に参照した場合に発生します。

本エラーが発生した場合には、上記エラーメッセージ以外に更新ログ(UpdateLog)に以下のメッセージが出力される場合もあります。
(バージョン xxxx.xxxxはDATのバージョン番号です。)

エラーメッセージ:
2014/09/08 2:10:50 SVSTAR03\Administrator gdeltaavv.ini をダウンロードしています。
2014/09/08 2:10:50 SVSTAR03\Administrator ファイル gdeltaavv.ini を確認できません。ファイルを再度ダウンロードしています。
2014/09/08 2:10:50 SVSTAR03\Administrator gdeltaavv.ini の検証中にエラーが発生しました。
2014/09/08 2:10:50 SVSTAR03\Administrator バージョン 7553.0000 への更新に失敗しました。

なお、ログの出力先は、VirusScan コンソールのAutoUpdateのプロパティで指定可能です。
  既定値:C:\ProgramData\McAfee\DesktopProtection\Updatelog.txt

【対処方法】
暫く時間をおいてから、再度 DATのアップデートを実行してください。

<防止策>
通常、デイリーDATのリリースは、毎日日本時間の午前4:00までを目途に行われます。
そのため、少し余裕を見て午前6:00以降にDATのアップデートタスクを実行されることを推奨いたします。

(参考)
V2 DAT ファイルに関する FAQ
https://kc.mcafee.com/corporate/index?page=content&id=KB55986&actp=null&viewlocale=ja_JP&locale=ja_JP
※McAfee社のサイトです。

対象バージョンは以下の通りです。
 - StarOffice X ウイルススキャン(GroupShield) V1.0以降

製品名カテゴリ

StarOffice X

  • コンテンツID: 3150108534
  • 公開日: 2014年11月17日
  • 最終更新日:2015年06月24日

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