ページの先頭です。
ここから本文です。

よくあるご質問(サポートFAQ)

CLUSTERPRO:WebManagerサービスが対応するOpenSSLのバージョンについて教えてください。

質問内容

WebManagerサービスが対応するOpenSSLのバージョンについて教えてください。

回答内容

WebManagerサービスの暗号化機能(HTTPS) を利用するためには OpenSSL ライブラリが必要です。
OpenSSLの バージョン 1.1.0 以降には対応しておりません。

製品名カテゴリ

CLUSTERPRO X

補足/関連情報

このFAQの対象製品バージョンは以下のとおりです。

  CLUSTERPRO X 4.0 for Windows
  CLUSTERPRO X 4.1 for Windows

  CLUSTERPRO X 4.0 for Linux
  CLUSTERPRO X 4.1 for Linux

  • コンテンツID: 3150114045
  • 公開日: 2019年01月09日
  • 最終更新日:2019年05月17日

アンケート

サポート情報充実のためアンケートにご協力をお願いいたします。



コメント欄:
ここからページ共通メニューです。 ページ共通メニューを読み飛ばす。