ページの先頭です。
ここから本文です。

お知らせ

Express5800シリーズにおけるInternet Explorer® のご利用について

日頃は、ビジネス向けNEC Express5800シリーズ製品をご愛用いただき、誠にありがとうございます。
マイクロソフト社のサポートポリシー変更により、2016年1月12日 をもって旧バージョンのInternet Explorer(以下 IE といいます) のサポートが終了いたしました。

サポート終了後は、旧バージョンの IE に対する新規のセキュリティ更新プログラムや修正プログラムなどが提供されなくなりますので、Windows Update などをご利用いただき、各オペレーティング システム(以下 OS といいます)のサポート対象である IEのバージョンへアップグレードしていただくことをお勧めいたします。

マイクロソフト社のポリシー

マイクロソフト社がサポート対象とするOSとIEのバージョンの組み合わせは、下記<表1>の通りです。(2016年1月時点)

<表1>
OS サポート対象の
IEのバージョン
OSの最小要件
Windows Server® 2008 IE9 SP2以降のバージョン
Windows Server® 2008 R2 IE11 SP1以降のバージョン
Windows Server® 2012 IE10 -
Windows Server® 2012 R2 IE11 -
Windows Vista® IE9 SP2以降のバージョン
Windows® 7 IE11 SP1以降のバージョン
Windows® 8 IE11 Windows 8.1へのUPDATEが必要
Windows® 8.1 IE11 -
Windows® 10 IE11、Microsoft Edge -

Express5800シリーズの対応

今回のIEサポートポリシー変更にともない、Express5800シリーズは以下の状態で、各OSのプリインストール出荷を行ないます。必要に応じてお客様にてIEのアップグレードをお願いします。

Windows Server 2012 R2/ Windows Server 2012

サポート対象のIEのバージョン(2016年1月時点)になっていますので、お客様によるIEのアップグレードは不要です。

Windows Server 2008 R2

  • 2016年1月以降にリリースされる新規モデル
    サポート対象のIE11(2016年1月時点)になっていますので、お客様によるIE11へのアップグレード(OSの最小要件であるSP1の適用を含む)は不要です。
    ただし、OSを再インストールする際は、下記 IEのアップグレードについて を確認のうえ、ご対応ください。
  • 2015年12月以前にリリース出荷されたモデル(R110gxxx、R120fxxx、T110xxx、T120fxxx、GT110gxxx等以前のモデル)
    お客様にてSP1の適用、IE11へのアップグレードが必要です。下記 IEのアップグレードについて をご確認のうえ、ご対応ください。

IEのアップグレードについて

サポート対象のIEにアップグレードするために、事前にOSの最小要件を満たす必要があります。

  • サポート対象のIEにアップグレードする前に、<表1>よりOSの最小要件をご確認いただき、お客様のシステム環境にてSPの適用状況をご確認ください。
  • SP が適用されていない場合は、必ず下記 関連情報 をご確認の上、SP を適用してください。
  • サポート対象のIEにアップグレードしてください。

関連情報

<IE関連のWebサイト>

<Windows Server 2008 R2/Windows 7 SP1関連のWebサイト>

<Windows Server 2008/Windows Vista SP2関連のWebサイト>

更新履歴

2016/2/2 初版


※Windows、Windows Server、Internet Explorerは、米国 Microsoft Corporation の米国およびその他の国における登録商標です。

製品名カテゴリ

Express5800シリーズ タワーサーバ
Express5800シリーズ ラックサーバ
Express5800/ECO CENTER
Express5800/スケーラブルHAサーバ
Express5800/メニーコアサーバ
Express5800/SIGMABLADE
Express5800/ftサーバ
Express5800/InterSec
Express5800/600シリーズ
Express5800 ワークステーション
Express5800シリーズ Gモデル
Express5800シリーズ モジュラーサーバ
Express5800 ワークステーション (1年保証モデル)
Express5800 ワークステーション (3年保証モデル)

  • コンテンツID: 3010102637
  • 公開日: 2019年01月18日
  • 最終更新日:2019年01月18日
ここからページ共通メニューです。 ページ共通メニューを読み飛ばす。