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よくあるご質問(サポートFAQ)

【ESMPRO/BASE】管理対象機器よりSNMP応答を受信することができません。

質問内容

管理対象機器よりSNMP応答を受信することができません。

回答内容

原因

SNMP設定やネットワーク経路に問題が無いにも関わらず、SNMPの応答を受信できない場合は下記を確認ください。

  1. ESMPRO/BASE をインストールした機器上で Windows Firewall が動作している
  2. 監視対象機器にて一つのNICに複数のIPアドレスが設定されている
    (CLUSTERPRO や iStorage の FIP など)

監視対象機器にて一つのNICに複数のIPアドレスが設定されていると、 ESMPRO/BASE が送信する要求パケットの宛先アドレスと 監視対象機器より送信される応答パケットの送信元アドレスが 同一とならない場合があります。
この場合、Windows Firewall は監視対象機器より送信されるパケットを応答パケットであると認識することができません。
自身が送信したパケットの応答であれば無条件に通過が許可されますが、応答と認識できない場合は通過のための設定が必要となり、設定がない場合は破棄されてしまいます。

対処

Windows Firewallの設定で下記プロセスに対する通信を許可します。

  • <製品インストールパス>\NVBASE\BIN\backdisc.exe
  • <製品インストールパス>\NVBASE\BIN\nvbase.exe

製品名カテゴリ

ESMPRO/ServerManager
WebSAM SystemManager
WebSAM OpenDiosa/OPBASE
WebSAM MCOperations
WebSAM Netvisor
WebSAM NetvisorPro
WebSAM ClientManager
ESMPRO/ClientManager

対象製品

品名: ESMPRO/BASE
対象OS: Windows

関連情報

  • コンテンツID: 3150102554
  • 公開日: 2011年07月15日
  • 最終更新日:2018年03月05日

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