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よくあるご質問(サポートFAQ)

【StarOffice】 StarOfficeX: StarOffice X RSSポートレットのチャンネル名が正しく表示されない

質問内容

StarOffice X RSSポートレット(以降、RSSポートレットと記述)で指定したキャビネットのチャンネル名が実際のキャビネット名と異なる場合があります。

原因と対処方法を教えてください。

回答内容

【原因】
RSSポートレットのチャンネル名はRSSポートレットの「共用設定」画面でIDパスを設定する際に、「チャンネル情報を利用」のチェックボックスをオンにすると自動的に取得します。RSSポートレットではこの時に取得したチャンネル名を利用し続けますので、下記のような場合には実際のキャビネット名と異なる表示となります。

1:RSSポートレットにIDパスを設定した後に、キャビネットの名前を変更する
   この場合は、変更前のキャビネット名がチャンネル名に表示されます。

2:RSSポートレットのIDパスにユーザのログインオフィスを表す「.OFFICE」を利用して設定する
   この場合は、対象のRSSポートレットを最初に表示したユーザのキャビネット名がチャンネル名に表示されます。一般的には「最初にRSSポートレットを表示したユーザ」=「RSSポートレットを作成したユーザ」になりますので、RSSポートレットを作成したユーザのオフィスのキャビネット名になります。
したがって、もしRSSポートレットを「.OFFICE」を利用して設定する際に、作成者のログインオフィスに存在しないキャビネットのIDパスを設定すると、チャンネル名には「オブジェクト(Component)が見つかりません」と表示され続けます。

【対処方法】
チャンネル名は手動で入力することができますので、キャビネットの存在有無やキャビネット名にかかわらず共通に表示されるタイトル名を指定できます。このタイトル名に汎用的な名前を指定していただくことで、組織毎にキャビネットの名前が異なったとしても違和感のないようなタイトルとすることができますので、本機能の利用をご検討ください。

○チャンネル名の手動指定方法
  RSSポートレットの「共用設定」画面でIDパスを設定する際に、「チャンネル情報を利用」のチェックボックスを外しチャンネル名を手動で指定します。

設定変更の詳細は下記マニュアルをご参照ください。

  StarOffice X ~利用者編~ リファレンスガイド
    第 1 章 ポータル
      - ポートレットの利用方法
         - StarOffice X RSSポートレット
※StarOfficeのバージョンによっては章番号が異なる場合がございます。

対象バージョンは以下の通りです。
 - StarOffice X V4.0以降のバージョン
 

製品名カテゴリ

StarOffice X

関連情報

  • コンテンツID: 3150107793
  • 公開日: 2014年08月06日
  • 最終更新日:2015年06月29日

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