CLUSTERPRO:証明書に関するエラーメッセージが表示され、WebManagerに接続できなくなりました。原因と対処方法を教えてください。
質問内容
証明書に関するエラーメッセージが表示され、WebManagerに接続できなくなりました。
原因と対処方法を教えてください。
回答内容
[原因]
WebManagerのJava署名に関連付けられた証明書が失効している、または失効チェックに失敗している可能性が考えられます。
[対処]
Javaの例外サイトの登録情報に、WebManagerの接続先(*1) を登録してください。
<設定方法>
WebManagerに接続するマシン上で下記の設定を行ってください。
---------------------------------------------------------------
[コントロールパネル]→[Java]→[セキュリティ]→例外サイトリスト
→WebManagerの接続先(*1) を登録してください。
---------------------------------------------------------------
*1: | オンライン版 Builder の場合 「http://接続先IPアドレス:ポート番号」 |
| (例:「http://10.0.0.1:29003」、「http://localhost:29003」) |
| オフライン版 Builder の場合 「file:///clptrek.htmのあるフォルダ名のフルパス」 |
| (例:「file:///C:/Program Files/CLUSTERPRO/clpbuilder-l/」) |
上記に加え、インターネットに接続している場合、以下を設定してください。
<設定方法>
WebManagerに接続するマシン上で下記の設定を行ってください。
---------------------------------------------------------------
[コントロールパネル]→[Java]→[詳細]→[次を使用した署名付きコード証明書失効のチェック]
→[証明書失効リスト(CRL)] を設定してください。
---------------------------------------------------------------
製品名カテゴリ
補足/関連情報
このFAQの対象製品バージョンは以下のとおりです。
CLUSTERPRO X 1.0 for Linux
CLUSTERPRO X 2.0 for Linux
CLUSTERPRO X 2.1 for Linux
CLUSTERPRO X 3.0 for Linux
CLUSTERPRO X 3.1 for Linux
CLUSTERPRO X 3.2 for Linux
CLUSTERPRO X 3.3 for Linux
CLUSTERPRO X 4.0 for Linux
CLUSTERPRO X 4.1 for Linux
CLUSTERPRO X 4.2 for Linux
-
コンテンツID:
3150113160
-
公開日:
2018年10月11日
-
最終更新日:2021年01月15日
アンケート
サポート情報充実のためアンケートにご協力をお願いいたします。
コメント欄: